1
0
-1

Hello all,

 I am working with the 'RunTaxiPTIntermodalExample' in the 'av' module in which agents can choose av/taxi fo their first/last mile trips for access to and from pt. However as the simulation progress, a large portion of the agents seem to choose direct walk as their mode. I had already set the value of config.transitRouter().setDirectWalkFactor() to a high value and additionally have made direct walk really undesirable by giving high values for the walk mode in the config file. All these still seem to have no effect on the mode shift though. Additionally the pt mode share is considerably reduced too. An explanation could be that, the agents do select pt as a mode but prefer to walk because of no good pt travel option. But even then, these walk trips should eventually be removed from the plans file due to the high weights assigned in the config file. Is there any other way to reduce the 'direct walk' trips?

  1. Kai Nagel

    Hm.  We know that this keeps coming back as a problem.  But we haven't found the root of the problem yet.  Also don't really have a project (meaning: funding) to investigate this.  Would be good if "the community" could start investigating.  (smile)

CommentAdd your comment...

1 answer

  1.  
    1
    0
    -1

    Hi Jishnu,

    there was a small bug that unintentionally changed pt trips to taxi when doing a reroute that affected the example. I have fixed it now.

    I just updated the IntermodalExample (or to be precise, the modules behind it).

    It should be on the Snapshot by tomorrow.

    Cheers

    Joschka

      CommentAdd your comment...